Results 1 to 5 of 5

Thread: Game settings

  1. #1
    Join Date
    Dec 2017
    Posts
    1

    Game settings

    When i got game settings and set up the location weather i find it on steam desktop or start menu or even go into folders and find it myself here is the error i get is there a way to fix this

    Attached Images Attached Images

  2. #2
    Join Date
    Jul 2017
    Posts
    11
    This is still causing the same problem for me too. Rob, Errol, can you look at this and update it?

  3. #3
    Join Date
    Jun 2016
    Posts
    13
    Just remove the paths. Don't use the auto detect or launch. PadStarr really needs a developer again to look at a growing list of issues. My issue has not been fixed in 2 1/2 years. I want to be able use PadStarr without the bugs and to recommend it to friends, but I just can't.

    Come back Rob. Please.

  4. #4
    Join Date
    Jan 2016
    Posts
    3
    @deisama has found a workaround for this issue. It works quite well for me, so give it a try.

    In the game configuration, don't add a path from the desktop/Steam/Start Menu. You'll want to add both the .exe file path and the game's folder manually, something like this:

    C:\Program Files\Game\Game_launcher.exe
    C:\Program Files\Game\*

    I've attached an image illustrating what it should look like.
    Attached Images Attached Images

  5. #5
    Join Date
    Dec 2011
    Posts
    14
    Quote Originally Posted by kisazeky View Post
    @deisama has found a workaround for this issue. It works quite well for me, so give it a try.

    In the game configuration, don't add a path from the desktop/Steam/Start Menu. You'll want to add both the .exe file path and the game's folder manually, something like this:

    C:\Program Files\Game\Game_launcher.exe
    C:\Program Files\Game\*

    I've attached an image illustrating what it should look like.
    I wish it was that simple. Unfortunately your workaround did not work for me.
    I have run Padstarr in both Windows 7 and Windows 10. All the problems have been with it in Windows 10.

    Games that worked:
    Mass Effect 3 Demo (EA/Origin)
    Max Payne 3 (Rockstar)
    Need for Speed: The Run (EA/Origin)
    Need for Speed: Hot Pursuit (EA/Origin)
    Need for Speed: Most Wanted (EA/Origin)
    The Sims 3 + Pets (EA/Origin)

    Games that did NOT work (most showed error message):
    Arma Cold War Assault (Bohemia Interactive)
    Assassins Creed III (Ubisoft/Uplay)
    Far Cry 3 (Ubisoft/Uplay)
    Far Cry 3 Blood Dragon (Ubisoft/Uplay)
    Ghost Recon Wildlands (Ubisoft/Uplay)
    Grand Theft Auto V (Rockstar)
    Watch Dogs (Ubisoft/Uplay)
    World in Conflict (Ubisoft/Uplay)

    Error message:
    "The configuration data is corrupt! Padstarr cannot load this profile."

    For each game that worked I manually set the location to the game executable in the top box. The "Game detection locations" located below was automatically set. No matter what I tried I could not get Padstarr to work with the other games.

    ================================================== ========================
    The Sims 3 + Pets (configuration worked)
    ----------------------------------------
    Choose game settings and set location of the game (optional)
    D:\Program Files (x86)\Origin Games\The Sims 3\Game\Bin\Sims3Launcher.exe
    --------------------------------------------------
    Game detection locations:
    D:\Program Files (x86)\Origin Games\The Sims 3\Game\
    ================================================== ========================
    Far Cry 3 (configuration did not work)
    ------------------------------------
    Choose game settings and set location of the game (optional)
    D:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\Far Cry 3\bin\farcry3.exe
    --------------------------------------------------
    Game detection locations:
    D:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\Far Cry 3\
    ================================================== ========================
    CPU: AMD Ryzen 1700X (@3.9GHz) | MBD: Asus Prime X370-Pro | RAM: Corsair Vengeance LPX (2x8GB) | SSD: Samsung 960 EVO NVMe M.2 (500GB) | HDD: WD Blue (1TB), WD Black (2TB) | GPU: Asus STRIX-GTX1060-6G-GAMING (6GB) | PSU: Corsair RM750i (750W) | OS: Win 10 Pro (64b)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •