Results 1 to 10 of 10

Thread: the hunter

  1. #1
    Join Date
    Dec 2013
    Posts
    4

    the hunter

    Hi im new to pinnacle just trying free version and have problem with the hunter profile some buttons in shift mode doesn't work exmpl: A suppose to be binocular and not working I have 360 controller tnx

  2. #2
    Join Date
    Dec 2010
    Location
    Trinidad W.I.
    Posts
    2,466
    Start Pinnacle as Administrator because windows is blocking the input keys and mouse activity from Pinnacle to emulate. Right click on your desktop shortcut icon and run Pinnacle as Administrator. Make sure and shut down Pinnacle in the system tray first before restarting as Administrator.

  3. #3
    Join Date
    Jul 2005
    Posts
    14,362
    If some of the commands are working and others are not, then most likely you just have to go into the game's options menu and "restore defaults" to ensure that everything matches up with the profile that you downloaded (since the profiles are usually made for the default controls of the game).

  4. #4
    Join Date
    Dec 2013
    Posts
    4
    hi I run pinnacle with admin rights and I did put default in the game for commands I tried to swich a for map and it is work and then I put back for binocular and didn't work again and I cant find spot for binocular , camera, fast run, they don't work
    Quote Originally Posted by Pinnacle [Rob] View Post
    If some of the commands are working and others are not, then most likely you just have to go into the game's options menu and "restore defaults" to ensure that everything matches up with the profile that you downloaded (since the profiles are usually made for the default controls of the game).

  5. #5
    Join Date
    Jul 2005
    Posts
    14,362
    It looks like "Binoculars/Range Finder" is sending KEYBOARD B ... so when you play the game and you press "B" on the keyboard, does it activate your binoculars?

  6. #6
    Join Date
    Dec 2010
    Location
    Trinidad W.I.
    Posts
    2,466
    This is a partial part of the controls layout of the game, look at the picture and you'll notice that Binoculars is defaulted to "B" and I've set it so when you hold the Left Shoulder button which is "Shift Mode Blue" You'll have to press the "A" button on your controller it will fire the command. If it still don't work then I have two other suggestions; first is make sure that "B" is the default key and secondly I'd like to know what version of the game you're playing. As I said in my thread where I posted the profile..."This game is constantly updated"


  7. #7
    Join Date
    Dec 2013
    Posts
    4
    Tnx. for replay i can put binocular to b or y but nothing work with fast run i cant find which version of game im playing i hawe win 8.1 maybe that is problem

  8. #8
    Join Date
    Dec 2010
    Location
    Trinidad W.I.
    Posts
    2,466
    This is Hunter 2011-2012 Build version i.e. the version I made the profile for and here is the screen you'll see the version or Build.


  9. #9
    Join Date
    Dec 2013
    Posts
    4
    I have 2013 version I cant find 2011 or 2012 version

  10. #10
    Join Date
    Dec 2010
    Location
    Trinidad W.I.
    Posts
    2,466
    Here's what you can do...Just go to the game's controls option and you can take a few screenshot to see if the controls are matching the profile's. If it's not matching then you have one of two options of your choice. Either you can set the profile commands to match the default settings in your game, or you can do it the other way around.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •