PDA

View Full Version : Left XBox 360 for windows analog stick WAY too sensitive



Dr.Scrope
06-09-2007, 01:14 AM
Whenever i use my controller for oblivion, the slightest movement (i don't mean pressure. i mean gravity) makes the character move. I've tried max sensitivity, min sensitivity, max and min dead zones, and nothing. i used map to WASD. The weird thing is that the right stick has no problems. it works perfect, but the left one is weird.

thanks in advance

Rob
06-09-2007, 01:45 AM
Well since the joystick is mapped to WASD the sensitivity does not have any effect... that is because Pinnacle is just sending WASD based on the joystick movements... so there is no way to move at different speeds, since the game only offers the speeds of WASD. The right joystick is different because it is mapped to the mouse and not keyboard keys. So while a keyboard key is either up or down, the mouse can move at many different speeds, thus Pinnacle can translate analog joystick menus to create different speeds with the mouse. If you are having trouble where the character is moving even when you release the joystick and not touching it (I think maybe you meant that by 'gravity'), so in that case it is probably that you need to increase the deadzone (or else reset your calibration).

Dr.Scrope
06-09-2007, 02:15 AM
yes, that's what i meant by gravity. also, whatever i use (map to muse, keyboard, spring), the problem's still there.

I tried the deadzone, so how do i reset calibration?

Rob
06-09-2007, 02:28 AM
Go to PREFERENCES > DEVICE SETTINGS > ADVANCED > CALIBRATE, then click 'restore defaults' to reset all the values to 32767. Although some devices need to be calibrated, it's usually best to leave it at the default unless you are having trouble with the exact center point (32767). So if your values were not already 32767, then I think this is probably the reason.

Dr.Scrope
06-09-2007, 02:40 AM
it's still messed up. is there any way to just turn off the left analog stick? I'd be fine with that.

Rob
06-09-2007, 03:28 AM
Did you disable the built-in gamepad support of Oblvion? If not then I think that is causing the problem here and not any of your Pinnacle settings... did you follow the instructions in this post here...
http://www.pinnaclegameprofiler.com/forum/viewtopic.php?t=504

Dr.Scrope
06-09-2007, 09:57 AM
Disable built in? you mean i wasn't supposed to change the oblivion.ini ?!?! :o :o woops. i'll try that and see if it helps